Image uploading

Forums Forums Public High Lakes Forum Forum Issues Image uploading

Viewing 1 reply thread
  • Author
    Posts
    • #116113
      MattT
      Participant

        What is the trick to adding photos to lakes without having them mangled ? I have tried both Canon and Nikon pictures and all seem to look like they have been converted from 32 bit color to 256 bit color and are all washed out.

        • This topic was modified 4 years, 11 months ago by MattT.
        • This topic was modified 4 years, 11 months ago by MattT.
      • #116117
        Art Jackson
        Participant

          Hi Matt,

          I was looking at your images the other day wondering what was going on. Not sure what post-processing you’re using, but it looks like the color levels are getting shifted somewhere in the process. This is a pic I copied and pasted into PS Elements and applied auto levels, auto color and auto levels again. Used “save for web.”

          The original image copied off the website is 24-bit, so maybe something is happening in the conversion from 32-bit?

          • This reply was modified 4 years, 11 months ago by Art Jackson.
          • This reply was modified 4 years, 11 months ago by Art Jackson.
          • This reply was modified 4 years, 11 months ago by Art Jackson.
          Attachments:
          • #116156
            MattT
            Participant

              I dont really do any post processing accept for cropping on my photos. It looks like the upload process was doing something and after a tweak from brian my pictures look like they do when I see them locally.

              Matt

        Viewing 1 reply thread
        • You must be logged in to reply to this topic.